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Preparing and Organizing for Final Cut

Building a folder for all your FCP non-project files

Create a folder for all of your non-project files
This will hold ALL of your non-project files for ALL of your final cut projects
Non-project files include

 Capture Scratch
 Render Files
 Audio Render Files
 Waveform Cache
 Thumbnail Cache
 Autosave Vault

Note: I usually call this folder “Final Cut Pro Documents”  or something like that, as not to 
get confused

Create a Project Folder

Create a different folder for your new project, 
Note: I usually give the folder the same name as the project I wish to create

 You will place your FCP project file in this folder as well as any other images, audio, 
etc. 

 All compressed copies of your video will go in this folder
 This folder is only for this project



Choose your Settings



Choose your Settings

Open Final Cut Pro
Go to: Final Cut Pro → System Settings



Choose your Settings

Go through each of the categories and choose the folder you created for your non-project 
files 



Opening and Saving a New Project



Opening and Saving a New Project

Go to: File → Save Project As



Opening and Saving a New Project

Save your project in the folder you created



Log and Capture



Log and Capture

Insert the tape you wish to log and capture into your camera or clamshell
If using a camera:

 Connect your camera to your computer (usually with a firewire or usb cable)
 Turn on your camera and make sure it is in playback mode, not camera mode

Go to:  File → Log and Capture



Log and Capture

A new window will pop up that looks like this



Log and Capture

Make sure it says [VTR OK] at the bottom of the viewer window like this:

If you get another message like [No Communication], then you may not have put the 
camera in the playback mode or connected it to your computer.  You will often get an error 
window that will pop up before the log and capture window if there is something wrong with 
the camera connection.



Log and Capture

At this point, you should be able to play, fast-forward, and rewind through the tape by using 
the controls provided at the bottom of the log and capture window

There are a few ways to choose files to log and capture:
 You can go through the footage and log and capture based on the clips shot, creating 

a new file for each independent clip
 You can log and capture the entire tape and then edit the clips apart later

NOTE:  Depending on your external hard drive settings, you may not be able to log 
and capture files larger than 4GB.  If this is the case, your files will need to be about 9 
minutes long in order to log and capture without an error



Log and Capture

If you want to choose smaller clips to log and capture then follow these instructions, if you 
want to log and capture the entire tape, go to the end of the log and capture section

First, you need to log your individual files.  Navigate your tape to your first in point (usually 
the beginning of the tape.)

 You can do this by using the buttons on the bottom of the viewer window (see previous 
page), or by typing the exact time code you wish to travel to in the top right timecode 
window

Once you have the tape paused at the point you wish to mark as your in point, press the 
“mark in” button 

Fast forward to your desired output point and press the “mark out” button

NOTE:  When setting in points and out points at the beginning or end of a tape, make sure you leave about 3-5 
seconds of time between the beginning/end of the tape and your in/out points.  If you mark your in/out points at the very 
beginning/end of a tape, you will not be able to log and capture the footage.



Log and Capture

Once you have marked your in and out points, press the “Log Clip” button

Another window will pop up.  Name your file and click “ok”



Log and Capture

Your file will show up in the File Display Area with a red line through it. This means you 
have logged this file, but there is no captured file associated with it yet.  

Continue to log all your clips on the tape by following the previous steps.
Once you have your list of logged clips, you are ready to capture them



Log and Capture

Highlight all of the logged files in your File Display Area.  

Press the “Batch” button in the bottom right corner



Log and Capture

A window that looks like this will pop up, hit OK.

Then a window that looks like this will pop up, make sure it lists the right amount of clips for 
capture, and press Continue



Log and Capture

A window that looks like this will pop up.

At this point, your footage should start capturing
The tape will start playing, and as it plays, Final Cut Pro will digitize it



Log and Capture

Several Errors can occur at this point.  Here are some tips.
 Increase the amount of lead space between your ins and outs at the beginning and 

end of the tape (you can go into your logged clip and type in the new timecode under 
“In” and “Out”)

 Close the capture window and reopen
 Try capturing smaller sets of clips to see if you can determine which clips are causing 

the problem (usually the first or last clip is the problem)
 Re-log the clips

 Don't forget to breathe!

CAPTURE NOW:
You can also choose to capture the entire tape by pressing play and then pressing the 
Capture “Now,” but I do not recommend this.  If any error occurs during your capture, the 
entire clip is aborted and you have to start over.  If an error occurs while working with logged 
files, all completed files up to that point are saved, so you do not have to start all over.
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Editing and Transitions: Getting Started

Once you have your files logged and captured, you can also add any extra music/sound 
files, photos, or external video files to your File Storage Area.  Below is an example of a file 
storage area organized with bins, sequences, and other files

Before adding media, I suggest making a copy of the file you wish to add and putting it in 
your project folder.  Choose this copied file for your project.  This ensures that if you ever 
move or delete the original files, you don't loose the file connected to your project.

Picture files

Music File

Bins

Sequences

***As you may notice, each file 
type has a different icon



Editing and Transitions: Getting Started

Bins and Sequences can be added by going to File → New → (choose Sequence or Bin)
Shortcuts are “command N” for a sequence and “command B” for a bin
New files can be imported by going to File → Import → Files

 Choose your file(s) and hit okay.  They will show up in your file storage area.

Picture files

Music File

Bins

Sequences



Editing and Transitions: Getting Started

You can insert files into your timeline by simply dragging them from the file storage area to 
the timeline.
This works for video clips, music/audio, and photos



Editing and Transitions: Getting Started

There are several ways to edit footage and create transitions.  Most basic edits can be 
done within the timeline and with the tool bar to the right of the timeline.

In the timeline, you can move the ends of the clips in and out to lengthen or shorten the 
end of the clip.  

There are several buttons on the toolbar to the right. I will describe the basic ones you will 
use the most often.

Before we get too far, there is one important thing to note about Final Cut Pro.  This software is NON-
DESTRUCTABLE.  This means that when you edit or defeat material in the timeline, you are NOT deleting it 
permanently.  The easiest way to experience this is by dragging a file down into the timeline and moving the ends of the 
file back and forth.  By shortening the beginning or end of the clip, you are not deleting the material.  This is apparent 
because you can expand the clip back out again.

Select: Most commonly used. Use this to 
highlight a clip or drag and highlight several 
clips
Cut: Use this to cut a clip at a particular point to 
make two separate clips that can be edited 
independently

Pen: Use to create “keyframes” in the timeline



Editing and Transitions:  Keyframes

Most editing will be done by (1) dragging clips around in the timeline, (2) shortening and 
lengthening the ends of the clips, and (3) using the three buttons in the tool bar.  

The only tool you cannot use with the information thus far is the pen tool.  In order to use 
this tool there are a few features you need to be aware of.

 You can use the pen tool to control the opacity of the video (fading it in and out), and 
you can control the volume of the audio.

 To do so, you need to click a button in the bottom left corner. It looks like a little 
mountain

 Click on this button and notice that lines appear on your audio and video clips.  These lines 
represent the level of opacity for video and volume for audio. 

 Adjust these levels by clicking on your pen tool, clicking on the line, and moving the dots 
that appear up or down.  This will create something that looks like this:  

If you play the clip, notice that the sound goes up and down or the video fades out and in. 



Editing and Transitions: Keyframes

Using the pen tool creates dots that are called “keyframes”
  
The premise of the keyframes is to place dots on the timeline that are associated with a 
single video frame.  Keyframes mark transition points in the timeline footage. 
 
In the example below, the keyframes are used to mark points of change in the opacity of 
the video file.

 

Keyframes are the primary way to control change in video filters as well (we will discuss 
this later)



Editing and Transitions: Keyframes

Using Keyframes lets you manipulate the video and audio in the middle of the clip, as 
shown in the example on the previous page.  You can also use keyframes to create 
transitions from one clip to another.  Here are some examples:

 

Cross Dissolve Fade Out/InCross Dissolve



Editing and Transitions: Adding Transitions

You can also cross dissolve by right clicking or “control/clicking” on the line between two 
clips and choosing “cross dissolve”

 

Cross Dissolve with Keyframes Cross Dissolve by Right Clicking

Lengthen or shorten 
the cross dissolve 
transition by clicking 
on the transition end 
and dragging



Editing and Transitions: Adding Transitions

Other Transitions can be found by going to Effects → Video Transitions

Before adding a transition, make sure you have the transition point highlighted in your 
timeline; otherwise you will not be able to select a transition to add



Editing and Transitions: Filters

Similarly, video filters can be found by going to  Effects → Video Filters

Video filters are used to manipulate the image in different ways.  The best way to get 
acquainted with video filters is to try them out and see what happens.  I will take you through 
one filter to show you how to manipulate video filters.



Editing and Transitions: Filters

Before you add a filter to a clip in your timeline, make sure you have the correct one 
selected by double-clicking on the clip you want to manipulate.  

The clip you chose should show up in the center viewer window.  Then choose your filter.

Once your filter is chosen, click on the “filter” tab in your center viewer window.



Editing and Transitions: Filters

Once you click on the tab, the filter(s) you have chosen for this clip will show up
 A few things to note on this filter tab are explained below.

Filters

Filter Controls: Alter the 
filter affect on the clip

Filter Timeline: Small 
timeline specifically for 
the filter

Key framer: Similarly to 
the pen tool, this button 
will create or take away 
a keyframe wherever the 
timeline scrubber is 
placed



Editing and Transitions: Filters

As you can see below, there is a separate timeline for the filter.  This helps you track and 
manipulate any filtering changes you want to make to the clip over time.  



Editing and Transitions: Filters

The little arrows near the keyframe button allow you to jump from one keyframe to another.  
This makes navigation through keyframes much easier.

Notice that the left arrow is not dark, but the right one is. This indicates that the scrubber is 
to the left of ALL of the keyframes for that filter.  



Editing and Transitions: Motion Manipulation

You can also manipulate the image by using features found in the motion tab. 
  Here’s what they do: 

Time Remap: Makes a clip go 
faster, slower, or backwards

Motion Blur: Make objects 
look blurry when they move



Editing and Transitions: Motion Manipulation

You can also ... 

Crop

Distort



Editing and Transitions: Adding Text

 Add text to your video.  To do this, click on the little button with an “A” at the bottom right 
hand corner of your viewing window.



Editing and Transitions: Adding Text

 Scrolling Text and Text are the most common text types

Scrolling Text: Makes text 
scroll from bottom to top (like 
movie credits)

Text: Insert unmoving text 
into the timeline.  You can 
animate this text using the 
“Motion” tab controls



Editing and Transitions: Adding Text

 Once you have chosen a text type, it will appear in the center viewing window with the 
words “Sample Text”



Editing and Transitions: Adding Text

To work with the text, I suggest doing the following: 

Scrolling Text: Makes text 
scroll from bottom to top, like 
the credits of a movie

1.  Insert the text into the timeline 
by grabbing the “Sample Text” 
window and dragging it into the 
timeline.

2. Double click on the text in the 
timeline and start editing.

3.  If you know you will use the 
same text multiple times, drag the 
edited text into the File Storage 
Area so it is stored just like any 
other file.  

3. 

1. 



Editing and Transitions: Adding Text

To edit the text, click on the Controls tab

Type in your text here

Choose a font

Choose a size

Choose plain, bold, italics, or 
bold/italic
Align left, right or center

Font Color
Choose a center point (0, 0 = 
Center, X goes from -360 to 360, Y 
goes from -240 to 240)



Editing and Transitions: Adding Text

 Some controls offer the ability to change text over time (e.g. size, font, color, and point of 
origin).
 This works similarly to transitions and filters.  You can use keyframes to set points of 
change, and then adjust the levels. 



Compressing Footage



Compressing Footage

To compress footage go to: File → Export 
There are a few options here. I typically use Compressor because it has more options for 
compression.  Quicktime Movie works well if you plan to post online; compression is also 
much faster.  

Common Video Settings
 DVD quality = mpeg-2 for video

and Dolby Digital surround for
audio

 Online Streaming = mpeg-4 or
h.264 (these usually show up as
.mov files)



Other Important Information



Other Important Information

When you start performing multiple commands on a clip in the timeline (adding filters, 
changing motion control, stacking multiple layers, etc.), you will notice that a little red line 
appears above the clip.  This means that the clip needs to be rendered.  You will have to 
render the clip to (1) watch it in playback mode, and (2) compress the footage. 



Other Important Information

To render both the audio and video footage, highlight the clip that needs to be rendered 
and either go to:  Sequence → Render → Both

The shortcut for this is “Command R” 

You will probably have to do this a lot once you start doing more complicated movies.



Other Important Information

Don't forget that the footage is NON-DESTRUCTABLE.  Have fun and explore the different 
tools available.  It won't permanently alter your footage.  If you need to start back from the 
beginning, just drag the original raw footage file from you File Storage Area back into the 
Timeline.  

***Any editing done in the timeline does NOT affect the raw footage files in the File Storage 
Area


	Slide 1
	Slide 2
	Slide 3
	Slide 4
	Slide 5
	Slide 6
	Slide 7
	Slide 8
	Slide 9
	Slide 10
	Slide 11
	Slide 12
	Slide 13
	Slide 14
	Slide 15
	Slide 16
	Slide 17
	Slide 18
	Slide 19
	Slide 20
	Slide 21
	Slide 22
	Slide 23
	Slide 24
	Slide 25
	Slide 26
	Slide 27
	Slide 28
	Slide 29
	Slide 30
	Slide 31
	Slide 32
	Slide 33
	Slide 34
	Slide 35
	Slide 36
	Slide 37
	Slide 38
	Slide 39
	Slide 40
	Slide 41
	Slide 42
	Slide 43
	Slide 44
	Slide 45
	Slide 46
	Slide 47
	Slide 48
	Slide 49
	Slide 50

